3scale APIs and Admin Portal UI Disruption
Incident Report for Red Hat 3scale
Resolved
This incident has been resolved.

A database migration, blocked the user session tables causing a major service disruption in our Admin Portal UI and 3scale APIs.

The Incident started at: 14:10 UTC
The Incident has been resolved at: 14:34 UTC
Posted 7 months ago. Jul 04, 2017 - 16:37 CEST
Monitoring
A fix has been implemented and our team is monitoring the results.
Posted 7 months ago. Jul 04, 2017 - 16:34 CEST
Identified
Issue has been identified, and our team is working on a fix.
Posted 7 months ago. Jul 04, 2017 - 16:21 CEST
Investigating
We are currently experiencing a major service disruption in our 3scale APIs and Admin Portal UI

Our operations team is working to identify the root cause and implement a solution.
Posted 7 months ago. Jul 04, 2017 - 16:10 CEST