We are currently experiencing an elevated level of API errors in our Service Management API
Incident Report for Red Hat 3scale
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 16, 2018 - 20:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 16, 2018 - 20:07 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 16, 2018 - 20:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 16, 2018 - 19:50 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 16, 2018 - 19:50 CEST
Investigating
Our operations team is working to identify the root cause and implement a solution.
Posted about 1 month ago. Aug 16, 2018 - 19:45 CEST
This incident affected: Service Management API and 3scale APIs (Account Management API, Analytics API, Billing API).