We are currently experiencing an elevated level of API errors in our Admin Portal UI
Incident Report for Red Hat 3scale
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 28, 2018 - 08:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 28, 2018 - 07:54 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 28, 2018 - 07:53 CEST
Investigating
Our operations team is working to identify the root cause and implement a solution.
Posted 3 months ago. Aug 28, 2018 - 07:51 CEST
This incident affected: Admin Portal UI and Developer Portal UI.