Degraded performances on Admin portal
Incident Report for Red Hat 3scale
Resolved
The degraded performance incident on the admin portal has been resolved.
Posted 3 months ago. Apr 04, 2018 - 15:56 CEST
Identified
We are receiving a abnormally high amount of requests, we have identified the source and are working on it.
Posted 3 months ago. Apr 04, 2018 - 11:55 CEST