Intermitent issues on our Admin Portal
Incident Report for Red Hat 3scale
Resolved
Due to a lock on our database Admin Portal was down for some minutes. Issue resolved, Admin Portal working normally.
Posted 2 months ago. Nov 13, 2017 - 09:07 CET
Investigating
Intermitent issues with our Admin Portal
Posted 2 months ago. Nov 13, 2017 - 08:59 CET