System Overload
Incident Report for Red Hat 3scale
Postmortem

System Overload Issue

We have detected higher latency than usual en the platform from 01:55 AM PST to 02:10 AM PST. We have been working on stabilizing the system until 04:00 AM PST.

The origin of the high latency was a punctual peak in the overall platform usage.

Posted about 1 year ago. Jun 23, 2017 - 15:29 CEST

Resolved
Due to a system overload , we have experienced high latencies on Admin Portal UI, Developer Portal UI and 3scale APIs (Account Management API, Analytics API, Billing API). The issue has been addressed correctly and the service is now is fully restored.
Posted about 1 year ago. Jun 23, 2017 - 13:11 CEST