CDN caching issue
Incident Report for Red Hat 3scale
Resolved
Customers affected reported that the previously implemented fix solved the issue.
Posted 11 months ago. Jul 18, 2017 - 07:34 CEST
Monitoring
Between 10 and 30% of requests for uncached assets (JavaScript, CSS, images) were failing between 9:24 UTC to 21:02 UTC, mostly for US-based requests.

The issue has been fixed and we are monitoring as assets propagate thru the CDN
Posted 11 months ago. Jul 17, 2017 - 23:38 CEST