We are currently experiencing a service disruption in our ActiveDocs Proxy
Incident Report for Red Hat 3scale
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 04, 2018 - 15:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Oct 04, 2018 - 14:47 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Oct 04, 2018 - 14:43 CEST
Investigating
Our operations team is working to identify the root cause and implement a solution.
Posted 16 days ago. Oct 04, 2018 - 14:26 CEST
This incident affected: ActiveDocs Proxy.