We are currently experiencing a service disruption in our 3scale APIs (Account Management API, Analytics API, Billing API)
Incident Report for Red Hat 3scale
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 04:02 CET
Investigating
Our operations team is working to identify the root cause and implement a solution.
Posted Feb 18, 2020 - 04:02 CET
This incident affected: Account Management API, Analytics API, Billing API.