We are currently experiencing a service disruption in our ActiveDocs Proxy
Incident Report for Red Hat 3scale
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 13:15 CET
Investigating
Our operations team is working to identify the root cause and implement a solution.
Posted Nov 15, 2019 - 13:12 CET
This incident affected: ActiveDocs Proxy.