Elevated API Errors
Incident Report for Red Hat 3scale
Postmortem

Due to an infrastructure issue with one server in our pool of front end servers, we have experienced a degraded quality of service on some components of our platform. The affected components were:

  • Admin Portal UI
  • Developer Portal UI

The affected server has been retired.

Summary:

  • Incident started at 09/08/2017 01:31:56 UTC
  • Incident resolved at 09/08/2017 02:41:00 UTC
Posted Aug 09, 2017 - 13:03 CEST

Resolved
This incident has been resolved.
Posted Aug 09, 2017 - 05:26 CEST
Monitoring
A fix has been implemented and our team is monitoring the results
Posted Aug 09, 2017 - 04:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2017 - 04:30 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 09, 2017 - 03:48 CEST