We are currently experiencing a service disruption in our 3scale APIs (Account Management API, Analytics API, Billing API)
Incident Report for Red Hat 3scale
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 18, 2019 - 16:03 CEST
Investigating
Our operations team is working to identify the root cause and implement a solution.
Posted 5 months ago. Apr 18, 2019 - 16:01 CEST
This incident affected: Account Management API, Analytics API, Billing API.