Service Management API - Degraded performance
Incident Report for Red Hat 3scale
Resolved
The incident has been resolved.
Posted 6 days ago. Sep 10, 2019 - 10:26 CEST
Monitoring
During the period from 2:38 to 8:26 UTC we have observed an elevated number of errors on our Service Management API during 3 specific time ranges:

- 2:38 - 3:08 UTC (30 minutes)
- 6:38 - 7:24 UTC (46 minutes)
- 7:52 - 8:26 UTC (34 minutes)

On that 3 time ranges we observed higher HTTP response times and we experienced some HTTP 500 issues on requests coming from non-apicast clients of the Service Management API, due to invoking costly calculations..
Posted 6 days ago. Sep 10, 2019 - 04:38 CEST
This incident affected: Service Management API.