We are currently experiencing a service disruption in our Admin Portal UI
Incident Report for Red Hat 3scale
Postmortem

During a maintenance task, one of the servers became unresponsive. During that time, some requests returned 503 causing service degradation for the Developer and Admin portal UI.

Posted Jun 17, 2021 - 13:02 CEST

Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 12:28 CEST
Investigating
Our operations team is working to identify the root cause and implement a solution.
Posted Jun 17, 2021 - 12:21 CEST
This incident affected: Admin Portal UI.