We are currently experiencing a service disruption in our ActiveDocs Proxy
Incident Report for Red Hat 3scale
Postmortem

Summary:

On July 28th of 2020 a DNS issue on our infrastructure provider caused an intermittent service disruption on ActiveDocs Proxy (total disruption of 15 minutes).

Timeline:

  • July 10, 08:36 UTC - Increased rate of HTTP 500 responses is observed
  • July 10, 10:16 UTC - DNS failures are resolved by the provider and HTTP 500 errors stop occurring in APIDocs Proxy

Root cause:

DNS issue on infrastructure provider.

Posted Jul 28, 2020 - 15:49 CEST

Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 12:16 CEST
Investigating
Our operations team is working to identify the root cause and implement a solution.
Posted Jul 28, 2020 - 10:36 CEST
This incident affected: ActiveDocs Proxy.