Account Management API, Analytics API and Billing API - Service disruption
Incident Report for Red Hat 3scale
Postmortem

On May 30th 2022 an unexpected failover of a backend database caused a service disruption of 2 minutes between 10:07 UTC and 10:09 UTC.

Posted May 31, 2022 - 15:43 CEST

Resolved
This incident has been resolved, details can be found in the Postmortem.
Posted May 30, 2022 - 12:09 CEST