The maintenance operation, initially expected to take up to 5 minutes, completed in 2 minutes. However, it caused 15 minutes of increased latency due to an operations backlog, as requests queued during the downtime temporarily impacted performance while the system processed the accumulated workload.
Posted Jan 23, 2025 - 11:29 CET
Verifying
Verification is currently underway for the maintenance items.
Posted Jan 23, 2025 - 11:24 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 23, 2025 - 11:00 CET
Scheduled
We want to make you aware that on Thursday, January 23th, between 10:00 UTC and 11:00 UTC there will be a scheduled service disruption of about "30 seconds - 5 minutes" due to database maintenance.
To ensure uptime and stability, we are performing this upgrade in our infrastructure during the less busy period of the platform.