We are currently experiencing a service disruption in our Admin Portal UI
Incident Report for Red Hat 3scale
Postmortem

We encountered a temporary service downtime during the deployment of the new version due to a race condition in some database operations. We have identified and resolved the issue. The service is now fully restored and operational.

We appreciate your understanding and are committed to providing you with the best possible experience. Thank you for your patience.

Posted Aug 26, 2024 - 13:29 CEST

Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 12:50 CEST
Investigating
Our operations team is working to identify the root cause and implement a solution.
Posted Aug 26, 2024 - 12:44 CEST
This incident affected: Admin Portal UI.