We are currently experiencing a service disruption in our 3scale APIs (Account Management API, Analytics API, Billing API)

Incident Report for Red Hat 3scale

Resolved

This incident has been resolved.
Posted Jun 28, 2021 - 21:48 CEST

Investigating

Our operations team is working to identify the root cause and implement a solution.
Posted Jun 28, 2021 - 21:47 CEST
This incident affected: Account Management API, Analytics API, Billing API.